<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->

<head>
    <meta charset="UTF-8"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
    <title>How (and What!) We Feed James - Andie Mitchell</title>
    <link rel="profile" href="http://gmpg.org/xfn/11"/>
    <link rel="pingback" href="https://www.andiemitchell.com/xmlrpc.php"/>
        <!--[if lt IE 9]>
    <script src="https://www.andiemitchell.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
    <script type="text/javascript">
        var $buoop = {}
        $buoop.ol = window.onload;
        window.onload = function () {
            try {
                if ($buoop.ol) $buoop.ol();
            } catch (e) {
            }
            var e = document.createElement("script");
            e.setAttribute("type", "text/javascript");
            e.setAttribute("src", "http://browser-update.org/update.js");
            document.body.appendChild(e);
        }
    </script>
    <![endif]-->
    <title>How (and What!) We Feed James - Andie Mitchell</title>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.40';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/55c23dc7ff03cb3f59927924/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<!-- Social Warfare v4.1.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.andiemitchell.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0");
		src:url("https://www.andiemitchell.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0#iefix") format("embedded-opentype"),
		url("https://www.andiemitchell.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.1.0") format("woff"),
		url("https://www.andiemitchell.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.1.0") format("truetype"),
		url("https://www.andiemitchell.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.1.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.1.0 https://warfareplugins.com - END OF OUTPUT -->


<!-- This site is optimized with the Yoast SEO Premium plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.andiemitchell.com/how-and-what-to-feed-a-toddler/" />
<link rel="publisher" href="https://plus.google.com/u/0/+AndieMitchellShow"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How (and What!) We Feed James - Andie Mitchell" />
<meta property="og:description" content="I’ve always loved to cook and feed people, so I imagined that feeding my children would be a similarly lovely ..." />
<meta property="og:url" content="https://www.andiemitchell.com/how-and-what-to-feed-a-toddler/" />
<meta property="og:site_name" content="Andie Mitchell" />
<meta property="article:publisher" content="https://www.facebook.com/andiemmitchell/" />
<meta property="article:tag" content="feeding toddlers" />
<meta property="article:tag" content="James" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2020-10-05T12:43:11-04:00" />
<meta property="article:modified_time" content="2020-10-05T12:43:14-04:00" />
<meta property="og:updated_time" content="2020-10-05T12:43:14-04:00" />
<meta property="og:image" content="https://www.andiemitchell.com/wp-content/uploads/2020/09/how-we-feed-our-toddler.jpg" />
<meta property="og:image:secure_url" content="https://www.andiemitchell.com/wp-content/uploads/2020/09/how-we-feed-our-toddler.jpg" />
<meta property="og:image:width" content="1456" />
<meta property="og:image:height" content="1949" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="I’ve always loved to cook and feed people, so I imagined that feeding my children would be a similarly lovely ..." />
<meta name="twitter:title" content="How (and What!) We Feed James - Andie Mitchell" />
<meta name="twitter:site" content="@andiemmitchell" />
<meta name="twitter:image" content="https://www.andiemitchell.com/wp-content/uploads/2020/09/how-we-feed-our-toddler.jpg" />
<meta name="twitter:creator" content="@andiemmitchell" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.andiemitchell.com\/","name":"Andie Mitchell","alternateName":"andiemitchell","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.andiemitchell.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Person","url":"https:\/\/www.andiemitchell.com\/how-and-what-to-feed-a-toddler\/","sameAs":["https:\/\/www.facebook.com\/andiemmitchell\/","https:\/\/www.instagram.com\/andiemmitchell\/","https:\/\/plus.google.com\/u\/0\/+AndieMitchellShow","https:\/\/www.pinterest.com\/andiemitchell\/","https:\/\/twitter.com\/andiemmitchell"],"@id":"#person","name":"Andie Mitchell"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Andie Mitchell &raquo; Feed" href="https://www.andiemitchell.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Andie Mitchell &raquo; Comments Feed" href="https://www.andiemitchell.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Andie Mitchell &raquo; How (and What!) We Feed James Comments Feed" href="https://www.andiemitchell.com/how-and-what-to-feed-a-toddler/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.andiemitchell.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.andiemitchell.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.andiemitchell.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jpibfi-style-css'  href='https://www.andiemitchell.com/wp-content/plugins/jquery-pin-it-button-for-images/css/client.css?ver=3.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.andiemitchell.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='https://www.andiemitchell.com/wp-content/themes/Magnolia-AM/style.css?ver=5.2.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://www.andiemitchell.com/wp-content/themes/twentytwelve/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.andiemitchell.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.andiemitchell.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.andiemitchell.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5f8190cafd802300180974d0'></script>
<link rel='https://api.w.org/' href='https://www.andiemitchell.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.andiemitchell.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.andiemitchell.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.7" />
<link rel='shortlink' href='https://wp.me/p7PIO2-4N9' />
<link rel="alternate" type="application/json+oembed" href="https://www.andiemitchell.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.andiemitchell.com%2Fhow-and-what-to-feed-a-toddler%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.andiemitchell.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.andiemitchell.com%2Fhow-and-what-to-feed-a-toddler%2F&#038;format=xml" />
<style type="text/css">
	a.pinit-button.custom span {
		}

	.pinit-hover {
		opacity: 0.85 !important;
		filter: alpha(opacity=85) !important;
	}
	a.pinit-button {
	border-bottom: 0 !important;
	box-shadow: none !important;
	margin-bottom: 0 !important;
}
a.pinit-button::after {
    display: none;
}</style>
		<script type='text/javascript' async defer src='//assets.pinterest.com/js/pinit.js' data-pin-hover='true'></script>
<style type="text/css"> .wprm-comment-rating svg { width: 18px !important; height: 18px !important; } img.wprm-comment-rating { width: 90px !important; height: 18px !important; } .wprm-comment-rating svg path { fill: #343434; } .wprm-comment-rating svg polygon { stroke: #343434; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #343434; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #343434; }</style><script type="text/javascript" async="" src="https://www.andiemitchell.com/wp-content/plugins/ziplist-recipe-plugin/zlrecipe_print.js"></script>
<link charset="utf-8" href="https://www.andiemitchell.com/wp-content/plugins/ziplist-recipe-plugin/zlrecipe-std.css" rel="stylesheet" type="text/css" />
<style type="text/css">
.comment-form .tasty-recipes-ratings-buttons {
  unicode-bidi: bidi-override;
  direction: rtl;
  text-align: center; }
  .comment-form .tasty-recipes-ratings-buttons > span {
    display: inline-block;
    position: relative;
    width: 1.1em; }
    .comment-form .tasty-recipes-ratings-buttons > span i {
      font-style: normal; }
    .comment-form .tasty-recipes-ratings-buttons > span .unchecked {
      display: inline-block; }
    .comment-form .tasty-recipes-ratings-buttons > span .checked {
      display: none; }
  .comment-form .tasty-recipes-ratings-buttons > input:checked ~ span .unchecked {
    display: none; }
  .comment-form .tasty-recipes-ratings-buttons > input:checked ~ span .checked {
    display: inline-block; }
  .comment-form .tasty-recipes-ratings-buttons > input:checked ~ span:before .unchecked {
    display: inline-block; }
  .comment-form .tasty-recipes-ratings-buttons > input:checked ~ span:before .checked {
    display: none; }
  @media only screen and (min-width: 1024px) {
    .comment-form .tasty-recipes-ratings-buttons > *:hover .unchecked,
    .comment-form .tasty-recipes-ratings-buttons > *:hover ~ span .unchecked,
    .comment-form .tasty-recipes-ratings-buttons:not(:hover) > input:checked ~ span .unchecked {
      display: none; }
    .comment-form .tasty-recipes-ratings-buttons > *:hover .checked,
    .comment-form .tasty-recipes-ratings-buttons > *:hover ~ span .checked,
    .comment-form .tasty-recipes-ratings-buttons:not(:hover) > input:checked ~ span .checked {
      display: inline-block; }
    .comment-form .tasty-recipes-ratings-buttons > *:hover:before .unchecked,
    .comment-form .tasty-recipes-ratings-buttons > *:hover ~ span:before .unchecked,
    .comment-form .tasty-recipes-ratings-buttons:not(:hover) > input:checked ~ span:before .unchecked {
      display: inline-block; }
    .comment-form .tasty-recipes-ratings-buttons > *:hover:before .checked,
    .comment-form .tasty-recipes-ratings-buttons > *:hover ~ span:before .checked,
    .comment-form .tasty-recipes-ratings-buttons:not(:hover) > input:checked ~ span:before .checked {
      display: none; } }
  .comment-form .tasty-recipes-ratings-buttons > input {
    margin-left: -1.1em;
    margin-right: 0;
    top: 3px;
    width: 1.1em;
    height: 1.1em;
    position: relative;
    z-index: 2;
    opacity: 0; }

</style>
<link rel="Shortcut Icon" type="image/x-icon" href="https://www.andiemitchell.com/wp-content/themes/Magnolia-AM/images/favicon.png" /><script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-20602398-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
	<style type="text/css" id="twentytwelve-header-css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="icon" href="https://www.andiemitchell.com/wp-content/uploads/2016/08/favicon-300x300.png" sizes="32x32" />
<link rel="icon" href="https://www.andiemitchell.com/wp-content/uploads/2016/08/favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.andiemitchell.com/wp-content/uploads/2016/08/favicon-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.andiemitchell.com/wp-content/uploads/2016/08/favicon-300x300.png" />
</head>

<body class="post-template-default single single-post postid-18423 custom-font-enabled">
<nav id="site-navigation" class="main-navigation" role="navigation">
    <div id="woc-menu">
        <button class="menu-toggle"><i class="fa fa-bars"></i></button>
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu"><li id="menu-item-15345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15345"><a href="https://www.andiemitchell.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-15340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15340"><a href="https://www.andiemitchell.com/about/">Andie</a></li>
	<li id="menu-item-15341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15341"><a href="https://www.andiemitchell.com/contact-me/">Contact</a></li>
	<li id="menu-item-15343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15343"><a href="https://www.andiemitchell.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-15346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15346"><a href="https://www.andiemitchell.com/category/recipes/">Recipes</a>
<ul class="sub-menu">
	<li id="menu-item-15347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15347"><a href="https://www.andiemitchell.com/category/recipes/">All Recipes</a></li>
	<li id="menu-item-15348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15348"><a href="https://www.andiemitchell.com/category/recipes/appetizers/">Appetizers</a></li>
	<li id="menu-item-15349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15349"><a href="https://www.andiemitchell.com/category/recipes/beef/">Beef</a></li>
	<li id="menu-item-15350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15350"><a href="https://www.andiemitchell.com/category/recipes/breakfast/">Breakfast</a></li>
	<li id="menu-item-15351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15351"><a href="https://www.andiemitchell.com/category/recipes/burgers/">Burgers and Sandwiches</a></li>
	<li id="menu-item-15352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15352"><a href="https://www.andiemitchell.com/category/recipes/dessert/">Dessert</a></li>
	<li id="menu-item-15353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15353"><a href="https://www.andiemitchell.com/category/recipes/low-carb/">Low Carb</a></li>
	<li id="menu-item-15354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15354"><a href="https://www.andiemitchell.com/category/recipes/pasta/">Pasta and Pizza</a></li>
	<li id="menu-item-15355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15355"><a href="https://www.andiemitchell.com/category/recipes/pork/">Pork</a></li>
	<li id="menu-item-15356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15356"><a href="https://www.andiemitchell.com/category/recipes/poultry/">Poultry</a></li>
	<li id="menu-item-15357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15357"><a href="https://www.andiemitchell.com/category/recipes/salads/">Salads</a></li>
	<li id="menu-item-15358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15358"><a href="https://www.andiemitchell.com/category/recipes/sauces/">Sauces</a></li>
	<li id="menu-item-15359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15359"><a href="https://www.andiemitchell.com/category/recipes/seafood/">Seafood</a></li>
	<li id="menu-item-15360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15360"><a href="https://www.andiemitchell.com/category/recipes/sides/">Sides</a></li>
	<li id="menu-item-15361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15361"><a href="https://www.andiemitchell.com/category/recipes/slow-cooker/">Slow Cooker</a></li>
	<li id="menu-item-15362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15362"><a href="https://www.andiemitchell.com/category/recipes/vegetarian/">Vegetarian</a></li>
</ul>
</li>
<li id="menu-item-15363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15363"><a href="https://www.andiemitchell.com/weight-loss/">Weight Loss</a>
<ul class="sub-menu">
	<li id="menu-item-15364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15364"><a href="https://www.andiemitchell.com/weight-loss/my-135-pound-weight-loss-story/">My 135 Pound Weight Loss Story</a></li>
</ul>
</li>
<li id="menu-item-15365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15365"><a href="https://www.andiemitchell.com/my-books/">Books</a></li>
<li id="menu-item-15366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15366"><a href="https://www.andiemitchell.com/favorite">Shop</a></li>
<li class="search-link"><i class="fa fa-search"></i> <a href="#">Search</a>
			<div class="searchbar"><form name="search" action="/" method="get">
			<input type="text" name="s" value="Looking For Something?" autocomplete="off" onfocus="if (this.value == 'Looking For Something?') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Looking For Something?';}">
		</form>
		</div>
					</li></ul></div></div>
    <div class="menu-social-links-container"><ul id="menu-social-links" class="social-menu"><li id="menu-item-15330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15330"><a target="_blank" rel="noopener noreferrer" href="https://www.bloglovin.com/blogs/andie-mitchell-14543037"><span>Bloglovin</span></a></li>
<li id="menu-item-15331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15331"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/andiemmitchell/"><span>Instagram</span></a></li>
<li id="menu-item-15332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15332"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/andiemmitchell/"><span>Facebook</span></a></li>
<li id="menu-item-15333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15333"><a target="_blank" rel="noopener noreferrer" href="http://pinterest.com/andiemitchell/"><span>Pinterest</span></a></li>
<li id="menu-item-15334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15334"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/andiemmitchell"><span>Twitter</span></a></li>
<li id="menu-item-15335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15335"><a target="_blank" rel="noopener noreferrer" href="https://plus.google.com/u/0/+AndieMitchellShow"><span>Google+</span></a></li>
<li id="menu-item-15336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15336"><a target="_blank" rel="noopener noreferrer" href="http://eepurl.com/bFmFif"><span>Mailchimp</span></a></li>
<li id="menu-item-15337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15337"><a target="_blank" rel="noopener noreferrer" href="http://feedly.com/i/subscription/feed/https://www.andiemitchell.com/feed/"><span>RSS</span></a></li>
</ul></div>
    <div style="clear:both"></div>
</nav>
<!-- #site-navigation -->
<div id="page" class="hfeed site">
    <header id="masthead" class="site-header" role="banner">
                    <a href="https://www.andiemitchell.com/"><img src="https://www.andiemitchell.com/wp-content/uploads/2016/08/header.png"
                                                                 class="header-image"
                                                                 width="3000"
                                                                 height="600"
                                                                 alt=""/></a>
        
        <hgroup>
            <h1 class="site-title"><a href="https://www.andiemitchell.com/"
                                      title="Andie Mitchell"
                                      rel="home">Andie Mitchell</a></h1>

        </hgroup>

    </header>
        <div id="main" class="wrapper">
	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
<article id="post-18423" class="post-18423 post type-post status-publish has-post-thumbnail hentry category-lifestyle tag-feeding-toddlers tag-james">
    <div class="postdate"><a href="https://www.andiemitchell.com/category/lifestyle/" rel="category tag">Lifestyle</a></div>
    <header class="entry-header">
                    <h1 class="entry-title">How (and What!) We Feed James</h1>
            </header>
    <div class="entry-content">
        <div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="left" data-float-mobile="none" data-transition="slide" data-post-id="18423" ><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.andiemitchell.com%2Fhow-and-what-to-feed-a-toddler%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.andiemitchell.com%2Fhow-and-what-to-feed-a-toddler%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=How+%28and+What%21%29+We+Feed+James&url=https%3A%2F%2Fwww.andiemitchell.com%2Fhow-and-what-to-feed-a-toddler%2F&via=andiemmitchell" data-link="https://twitter.com/intent/tweet?text=How+%28and+What%21%29+We+Feed+James&url=https%3A%2F%2Fwww.andiemitchell.com%2Fhow-and-what-to-feed-a-toddler%2F&via=andiemmitchell"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div></div><input class="jpibfi" type="hidden">
<figure class="wp-block-image"><img data-pin-title="How (and What!) We Feed Our Toddler" data-pin-description="A handful of easy meals we make for our 2 year old and the philosophy that guides us" src="https://www.andiemitchell.com/wp-content/uploads/2020/09/how-we-feed-our-toddler-1360x1820.jpg" alt="toddler meal ideas" class="wp-image-18428" srcset="https://www.andiemitchell.com/wp-content/uploads/2020/09/how-we-feed-our-toddler-1360x1820.jpg 1360w, https://www.andiemitchell.com/wp-content/uploads/2020/09/how-we-feed-our-toddler-300x402.jpg 300w, https://www.andiemitchell.com/wp-content/uploads/2020/09/how-we-feed-our-toddler-680x910.jpg 680w, https://www.andiemitchell.com/wp-content/uploads/2020/09/how-we-feed-our-toddler-624x835.jpg 624w, https://www.andiemitchell.com/wp-content/uploads/2020/09/how-we-feed-our-toddler.jpg 1456w" sizes="(max-width: 1360px) 100vw, 1360px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.andiemitchell.com/how-and-what-to-feed-a-toddler/" data-jpibfi-post-title="How (and What!) We Feed James" data-jpibfi-src="https://www.andiemitchell.com/wp-content/uploads/2020/09/how-we-feed-our-toddler-1360x1820.jpg" ></figure>



<p>I’ve always loved to cook and feed people, so I imagined that feeding my children would be a similarly lovely experience—and in many ways, it is. Cooking for James is one of the great ways I’m able to nurture him and teach him (mostly by example) and I love that. So far, James seems to be a pretty great eater. He’s game to try anything and likes a wide variety of flavors. What a gift, right? The first time I tried sushi I was in college and James had it last week, along with a number of other things I came to love later in life, like Indian food. Seeing him try all these cuisines and flavors is a serious joy to witness, but it doesn’t mean he’s <em>always</em> down for anything or that he likes everything we put in front of him. </p>



<figure class="wp-block-image"><img data-pin-title="How (and What!) We Feed Our Toddler" src="https://www.andiemitchell.com/wp-content/uploads/2020/09/james_eating-3-1360x1813.jpg" alt="" class="wp-image-18425" srcset="https://www.andiemitchell.com/wp-content/uploads/2020/09/james_eating-3.jpg 1360w, https://www.andiemitchell.com/wp-content/uploads/2020/09/james_eating-3-300x400.jpg 300w, https://www.andiemitchell.com/wp-content/uploads/2020/09/james_eating-3-680x907.jpg 680w, https://www.andiemitchell.com/wp-content/uploads/2020/09/james_eating-3-624x832.jpg 624w" sizes="(max-width: 1360px) 100vw, 1360px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.andiemitchell.com/how-and-what-to-feed-a-toddler/" data-jpibfi-post-title="How (and What!) We Feed James" data-jpibfi-src="https://www.andiemitchell.com/wp-content/uploads/2020/09/james_eating-3-1360x1813.jpg" ></figure>



<p>There are plenty of nights where he’ll eat part of the meal but not all, or when he doesn’t seem to like anything. Take the other night for example, I made him what I considered a really delicious meal, a stir fry with flavors not unlike ones he’s used to eating, and he took one look at his plate and lost it. Just lost it. After we took him out of his seat and he calmed down he ended up eating some yogurt instead. All this to say, even with an adventurous eater, mealtimes are not without their challenges. What James likes today, he may flat-out refuse to eat tomorrow, and that seems to be the hard truth of feeding toddlers. Everything changes, constantly. Still, we stay optimistic; we keep trying. We offer healthy foods over and over, adding in new things frequently. And most importantly, we try not to get discouraged or put too much energy behind <em>wanting</em> him to eat a certain food or a certain way. <strong>The calmer and clearer we are around food, the better James responds, the more empowered he feels, and the fewer power struggles we have. </strong></p>



<figure class="wp-block-image"><img data-pin-title="How (and What!) We Feed Our Toddler" src="https://www.andiemitchell.com/wp-content/uploads/2020/09/james_eating-4-1360x1813.jpg" alt="" class="wp-image-18426" srcset="https://www.andiemitchell.com/wp-content/uploads/2020/09/james_eating-4.jpg 1360w, https://www.andiemitchell.com/wp-content/uploads/2020/09/james_eating-4-300x400.jpg 300w, https://www.andiemitchell.com/wp-content/uploads/2020/09/james_eating-4-680x907.jpg 680w, https://www.andiemitchell.com/wp-content/uploads/2020/09/james_eating-4-624x832.jpg 624w" sizes="(max-width: 1360px) 100vw, 1360px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.andiemitchell.com/how-and-what-to-feed-a-toddler/" data-jpibfi-post-title="How (and What!) We Feed James" data-jpibfi-src="https://www.andiemitchell.com/wp-content/uploads/2020/09/james_eating-4-1360x1813.jpg" ></figure>



<p>We recently read some of the eating philosophy of Ellyn Satter who talks about the division of responsibility in feeding. <strong>As parents, it is our job to decide what our kids eat and where they eat, but we can’t force anything beyond that. Our children, even babies, get to decide how much and whether they eat the food we give them.</strong> We should try to make mealtimes pleasant, eat as a family when possible, provide nutritious and tasty food, and be considerate of our children’s preferences. When parents live up to their responsibilities in feeding, children will usually live up to their responsibility with eating. </p>



<figure class="wp-block-image"><img data-pin-title="How (and What!) We Feed Our Toddler" data-pin-description="A handful of easy meals we make for our 2 year old and the philosophy that guides us" src="https://www.andiemitchell.com/wp-content/uploads/2020/09/james_eating-2-1360x1813.jpg" alt="toddler eating oatmeal" class="wp-image-18427" srcset="https://www.andiemitchell.com/wp-content/uploads/2020/09/james_eating-2.jpg 1360w, https://www.andiemitchell.com/wp-content/uploads/2020/09/james_eating-2-300x400.jpg 300w, https://www.andiemitchell.com/wp-content/uploads/2020/09/james_eating-2-680x907.jpg 680w, https://www.andiemitchell.com/wp-content/uploads/2020/09/james_eating-2-624x832.jpg 624w" sizes="(max-width: 1360px) 100vw, 1360px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.andiemitchell.com/how-and-what-to-feed-a-toddler/" data-jpibfi-post-title="How (and What!) We Feed James" data-jpibfi-src="https://www.andiemitchell.com/wp-content/uploads/2020/09/james_eating-2-1360x1813.jpg" ><figcaption><em>Eating oatmeal</em></figcaption></figure>



<p>That isn’t to say we are constantly all sitting down around the table and eating home cooked meals chock full of superfoods. Sometimes we give him a hotdog and a veggie pouch for dinner when we didn’t prepare anything. Sometimes we get him a donut when we go through the Dunkin drive through for coffee on a Saturday morning. Oftentimes he eats dinner before us because he likes to eat before 5 p.m. But in general, we try to keep a good routine of meal and snack times and offer a wide variety of nutritious foods. As he grows, we hope he continues to develop a positive relationship with food.</p>



<figure class="wp-block-image"><img data-pin-title="How (and What!) We Feed Our Toddler" src="https://www.andiemitchell.com/wp-content/uploads/2020/09/james_eating_a_popsicle-1-1360x1813.jpg" alt="feeding a toddler" class="wp-image-18424" srcset="https://www.andiemitchell.com/wp-content/uploads/2020/09/james_eating_a_popsicle-1.jpg 1360w, https://www.andiemitchell.com/wp-content/uploads/2020/09/james_eating_a_popsicle-1-300x400.jpg 300w, https://www.andiemitchell.com/wp-content/uploads/2020/09/james_eating_a_popsicle-1-680x907.jpg 680w, https://www.andiemitchell.com/wp-content/uploads/2020/09/james_eating_a_popsicle-1-624x832.jpg 624w" sizes="(max-width: 1360px) 100vw, 1360px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.andiemitchell.com/how-and-what-to-feed-a-toddler/" data-jpibfi-post-title="How (and What!) We Feed James" data-jpibfi-src="https://www.andiemitchell.com/wp-content/uploads/2020/09/james_eating_a_popsicle-1-1360x1813.jpg" ><figcaption><em>Enjoying his favorite popsicle from the ice cream truck!</em></figcaption></figure>



<p><strong>The only thing I truly care about is raising James with an intuitive, balanced approach to food and eating.</strong> I offer him healthy home cooked meals constantly and his diet is full of fruits and veggies, but I’m far less perfectionistic and controlling than you might think. I’m not dogmatic about him eating unprocessed or zero sugar because to us, that’s just not real life. I want to set him up to eat confidently and freely, with a mind toward nutrition but without ALL THE FOOD NOISE and the <em>obsession</em> that so many of us are burdened with. </p>



<h2>WHAT We Feed James</h2>



<p>As for <em>what</em> we feed him, it’s mostly meals that Daniel and I eat ourselves. Every meal has a fruit and/or vegetable, and those rotate all the time depending on the season. Thankfully, I haven’t found a fruit or veg that he doesn’t like. The only food he consistently refuses or spits out is eggs in any form. Daniel has a mild egg allergy so maybe James does, too. </p>



<figure class="wp-block-image"><img data-pin-title="How (and What!) We Feed James" src="https://www.andiemitchell.com/wp-content/uploads/2020/09/toddler-breakfast-ideas-1360x456.jpg" alt="" class="wp-image-18429" srcset="https://www.andiemitchell.com/wp-content/uploads/2020/09/toddler-breakfast-ideas-1360x456.jpg 1360w, https://www.andiemitchell.com/wp-content/uploads/2020/09/toddler-breakfast-ideas-300x101.jpg 300w, https://www.andiemitchell.com/wp-content/uploads/2020/09/toddler-breakfast-ideas-680x228.jpg 680w, https://www.andiemitchell.com/wp-content/uploads/2020/09/toddler-breakfast-ideas-624x209.jpg 624w" sizes="(max-width: 1360px) 100vw, 1360px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.andiemitchell.com/how-and-what-to-feed-a-toddler/" data-jpibfi-post-title="How (and What!) We Feed James" data-jpibfi-src="https://www.andiemitchell.com/wp-content/uploads/2020/09/toddler-breakfast-ideas-1360x456.jpg" ><figcaption><em>yogurt with granola, sliced apple, and grapes // whole wheat pancakes with fruit and maple syrup // bagel with cream cheese and fruit</em></figcaption></figure>



<p><strong>Breakfasts</strong> <br>Yogurt with granola or, if we don’t have granola, I mix the yogurt with a crunchy cereal like Cheerios or CHEX and raisins, whole wheat pancakes, oatmeal (either overnight oats or regular hot oats), bagel with cream cheese (and occasionally lox—he loves it). </p>



<figure class="wp-block-image"><img data-pin-title="How (and What!) We Feed James" src="https://www.andiemitchell.com/wp-content/uploads/2020/09/toddler-lunch-ideas-1360x456.jpg" alt="" class="wp-image-18430" srcset="https://www.andiemitchell.com/wp-content/uploads/2020/09/toddler-lunch-ideas-1360x456.jpg 1360w, https://www.andiemitchell.com/wp-content/uploads/2020/09/toddler-lunch-ideas-300x101.jpg 300w, https://www.andiemitchell.com/wp-content/uploads/2020/09/toddler-lunch-ideas-680x228.jpg 680w, https://www.andiemitchell.com/wp-content/uploads/2020/09/toddler-lunch-ideas-624x209.jpg 624w" sizes="(max-width: 1360px) 100vw, 1360px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.andiemitchell.com/how-and-what-to-feed-a-toddler/" data-jpibfi-post-title="How (and What!) We Feed James" data-jpibfi-src="https://www.andiemitchell.com/wp-content/uploads/2020/09/toddler-lunch-ideas-1360x456.jpg" ><figcaption><em>mac and cheese with veggies, sweet potatoes, and grapes // turkey and cheese sandwich with grapes and cucumber // buffalo chicken salad with green beans and cucumber</em></figcaption></figure>



<p><strong>Lunches</strong> <br>The two main things he eats for lunch are peanut butter and jelly sandwiches on whole wheat or grilled cheese on whole wheat. He also loves chicken salad (shredded chicken breast with mayo and celery) and I’ll add hot sauce, making it buffalo chicken salad, and he LOVES it. I don’t know if it’s all the spicy food I ate when I was pregnant with him, but he really enjoys spicy foods. Occasionally he’ll have leftovers from dinner the night before or I’ll make him a quesadilla with mashed beans and cheese.</p>



<figure class="wp-block-image"><img data-pin-title="How (and What!) We Feed Our Toddler" src="https://www.andiemitchell.com/wp-content/uploads/2020/09/toddler-dinner-ideas-1360x456.jpg" alt="" class="wp-image-18431" srcset="https://www.andiemitchell.com/wp-content/uploads/2020/09/toddler-dinner-ideas-1360x456.jpg 1360w, https://www.andiemitchell.com/wp-content/uploads/2020/09/toddler-dinner-ideas-300x101.jpg 300w, https://www.andiemitchell.com/wp-content/uploads/2020/09/toddler-dinner-ideas-680x228.jpg 680w, https://www.andiemitchell.com/wp-content/uploads/2020/09/toddler-dinner-ideas-624x209.jpg 624w" sizes="(max-width: 1360px) 100vw, 1360px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.andiemitchell.com/how-and-what-to-feed-a-toddler/" data-jpibfi-post-title="How (and What!) We Feed James" data-jpibfi-src="https://www.andiemitchell.com/wp-content/uploads/2020/09/toddler-dinner-ideas-1360x456.jpg" ><figcaption><em>baked haddock with sweet potatoes and green beans // pasta with meatballs and broccoli // deconstructed stuffed peppers with avocado</em></figcaption></figure>



<p><strong>Dinners</strong><br>As I mentioned above, James eats what we eat (for the most part) and we have different things all the time: meatloaf, pasta, chili, roasted chicken, hot dogs (my favorite are Applegate brand), pizza, stir fry with tofu or chicken, salmon or baked haddock…you name it.</p>



<p>&#8230;&#8230;&#8230;&#8230;</p>



<p><strong><em>I&#8217;d love to hear from you: How (and what) do you feed your kids? </em></strong></p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="left" data-float-mobile="none" data-transition="slide" data-post-id="18423" ><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.andiemitchell.com%2Fhow-and-what-to-feed-a-toddler%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.andiemitchell.com%2Fhow-and-what-to-feed-a-toddler%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=How+%28and+What%21%29+We+Feed+James&url=https%3A%2F%2Fwww.andiemitchell.com%2Fhow-and-what-to-feed-a-toddler%2F&via=andiemmitchell" data-link="https://twitter.com/intent/tweet?text=How+%28and+What%21%29+We+Feed+James&url=https%3A%2F%2Fwww.andiemitchell.com%2Fhow-and-what-to-feed-a-toddler%2F&via=andiemmitchell"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div></div><div class="swp-content-locator"></div>            </div>
    <footer class="entry-meta">
        <div class="cl">
            <div class="footer-comments">
                                    <div class="comments-link">
                        <a href="https://www.andiemitchell.com/how-and-what-to-feed-a-toddler/#comments">5 Comments</a>                    </div>
                    <!-- .comments-link -->
                            </div>
        </div>
        <div class="cr">Share:
            <script>function fbs_click() {
                    u = location.href;
                    t = document.title;
                    window.open('http://www.facebook.com/sharer.php?u=' + encodeURIComponent(u) + '&t=' + encodeURIComponent(t), 'sharer', 'toolbar=0,status=0,width=626,height=436');
                    return false;
                }</script>
            <a href="http://www.facebook.com/share.php?u=https://www.andiemitchell.com/how-and-what-to-feed-a-toddler/&t=How (and What!) We Feed James"
               onclick="return fbs_click()" target="_blank" target="_blank"><i class="fa fa-facebook"></i></a>

            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.andiemitchell.com%2Fhow-and-what-to-feed-a-toddler%2F&amp;text=How (and What!) We Feed James&amp;"
               target="_blank"><i class="fa fa-twitter"></i></a>
            <a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i
                    class="fa fa-pinterest"></i></a>
            <a href="https://plus.google.com/share?url=url=https%3A%2F%2Fwww.andiemitchell.com%2Fhow-and-what-to-feed-a-toddler%2F&amp;text=How (and What!) We Feed James&amp;"
               target="_blank"><i class="fa fa-google-plus"></i></a>
            <a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.andiemitchell.com%2Fhow-and-what-to-feed-a-toddler%2F"
               target="_blank"><i class="fa fa-stumbleupon"></i></a>
            <a href="mailto:?subject=How (and What!) We Feed James&amp;body=Check out this post https%3A%2F%2Fwww.andiemitchell.com%2Fhow-and-what-to-feed-a-toddler%2F&amp;text=How (and What!) We Feed James&amp;"
               target="_blank"><i class="fa fa-envelope"></i></a>
        </div>
        <div style="clear:both;"></div>
    </footer>
</article><!-- #post -->
    <div class="relatedposts">
        <h4> You Might Also Like</h4>
        
                                
<article id="post-abbr"18397" class="post-18397 post type-post status-publish has-post-thumbnail hentry category-lifestyle tag-baby tag-james tag-motherhood">
<div class="featured" style="background-image: url(https://www.andiemitchell.com/wp-content/uploads/2020/09/IMG_8330.jpg)">
    <a href="https://www.andiemitchell.com/james-is-two/" rel="bookmark">James Is Two!</a></div>

</article><!-- #post -->

            
                                
<article id="post-abbr"16971" class="post-16971 post type-post status-publish has-post-thumbnail hentry category-lifestyle tag-baby tag-james tag-parenting">
<div class="featured" style="background-image: url(https://www.andiemitchell.com/wp-content/uploads/2019/06/baby_crib-1.jpg)">
    <a href="https://www.andiemitchell.com/adventures-in-light-sleep-training/" rel="bookmark">Adventures in (Light) Sleep Training</a></div>

</article><!-- #post -->

            
                                
<article id="post-abbr"16859" class="post-16859 post type-post status-publish has-post-thumbnail hentry category-lifestyle tag-baby tag-james tag-motherhood">
<div class="featured" style="background-image: url(https://www.andiemitchell.com/wp-content/uploads/2019/04/james_7_months-1-2.jpg)">
    <a href="https://www.andiemitchell.com/7-months-with-james/" rel="bookmark">7 Months with James</a></div>

</article><!-- #post -->

                </div>
            <div class="postcta">
            <div class="widget"><h3 class="widget-title">Subscribe!</h3>			<div class="textwidget"><form action="//andiemitchell.us12.list-manage.com/subscribe/post?u=bc99a5d0504383d1d8f673a0c&amp;id=67504c4890" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<input type="email" size="40" value="ENTER YOUR EMAIL" name="EMAIL" class="required email" id="mce-EMAIL" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" >
</div>
<div class="mc-field-group">
	<input type="text" size="40" value="ENTER YOUR NAME" name="FNAME" class="" id="mce-FNAME" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" >
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_bc99a5d0504383d1d8f673a0c_67504c4890" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form></div>
		</div>        </div>
    
				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="https://www.andiemitchell.com/welcome-levi/" rel="prev"><span class="meta-nav">&larr;</span> Welcome Levi!</a></span>
					<span class="nav-next"></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			5 thoughts on &ldquo;<span>How (and What!) We Feed James</span>&rdquo;		</h2>

		<ol class="commentlist">
				<li class="pingback even thread-even depth-1" id="comment-1404612">
		<p>Pingback: <a href='https://healthylifestylechallenges.com/2020/10/05/how-and-what-we-feed-james/' rel='external nofollow' class='url'>How (and What!) We Feed James &#8211; Healthy Lifestyle Challenges</a> </p>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1404613">
		<article id="comment-1404613" class="comment">
			<header class="comment-meta comment-author vcard">
				<img data-pin-nopin="nopin" alt='' src='https://secure.gravatar.com/avatar/5dbcce3cc8e4dd42bfc301b1583d496d?s=44&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/5dbcce3cc8e4dd42bfc301b1583d496d?s=88&#038;d=blank&#038;r=g 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn">Autumn L</b> </cite><a href="https://www.andiemitchell.com/how-and-what-to-feed-a-toddler/#comment-1404613"><time datetime="2020-10-05T15:53:57-04:00">October 5, 2020 at 3:53 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Thanks for sharing!! We have a son super close to James’ age and luckily he’s also a pretty adventurous eater so far too! I’m wondering how you introduced/found out James likes spicy foods? My husband puts Frank’s on everything and our son seems so interested every time the bottle is out but I’m scared to give him any in case it’s too spicy for him! Thoughts on this? Thanks so much!!</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/how-and-what-to-feed-a-toddler/?replytocom=1404613#respond' data-commentid="1404613" data-postid="18423" data-belowelement="comment-1404613" data-respondelement="respond" aria-label='Reply to Autumn L'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-1404615">
		<article id="comment-1404615" class="comment">
			<header class="comment-meta comment-author vcard">
				<img data-pin-nopin="nopin" alt='' src='https://secure.gravatar.com/avatar/c501dd8c8eb6977cf10f7ebac791f693?s=44&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/c501dd8c8eb6977cf10f7ebac791f693?s=88&#038;d=blank&#038;r=g 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn">Sarah Bamber</b> </cite><a href="https://www.andiemitchell.com/how-and-what-to-feed-a-toddler/#comment-1404615"><time datetime="2020-10-06T05:51:53-04:00">October 6, 2020 at 5:51 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>such good advice although my family is grown up now!  Hope that all is going well with your new baby as well.  Best wishes from South Africa</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/how-and-what-to-feed-a-toddler/?replytocom=1404615#respond' data-commentid="1404615" data-postid="18423" data-belowelement="comment-1404615" data-respondelement="respond" aria-label='Reply to Sarah Bamber'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1404705">
		<article id="comment-1404705" class="comment">
			<header class="comment-meta comment-author vcard">
				<img data-pin-nopin="nopin" alt='' src='https://secure.gravatar.com/avatar/6e658b35dc98638fdca72e1a32b6e1bb?s=44&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/6e658b35dc98638fdca72e1a32b6e1bb?s=88&#038;d=blank&#038;r=g 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn">EDSON</b> </cite><a href="https://www.andiemitchell.com/how-and-what-to-feed-a-toddler/#comment-1404705"><time datetime="2020-10-18T22:23:03-04:00">October 18, 2020 at 10:23 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Thank you for this, you&#8217;re an inspiration for us all. </p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/how-and-what-to-feed-a-toddler/?replytocom=1404705#respond' data-commentid="1404705" data-postid="18423" data-belowelement="comment-1404705" data-respondelement="respond" aria-label='Reply to EDSON'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-1404720">
		<article id="comment-1404720" class="comment">
			<header class="comment-meta comment-author vcard">
				<img data-pin-nopin="nopin" alt='' src='https://secure.gravatar.com/avatar/08ae495792acf10b7b471f0965dc836e?s=44&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/08ae495792acf10b7b471f0965dc836e?s=88&#038;d=blank&#038;r=g 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn"><a href='https://bit.ly/3iEAgXf' rel='external nofollow' class='url'>Ali Husnain</a></b> </cite><a href="https://www.andiemitchell.com/how-and-what-to-feed-a-toddler/#comment-1404720"><time datetime="2020-10-21T02:04:52-04:00">October 21, 2020 at 2:04 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>I am video editor or graphic designer. If someone wants to convert my blog post into a video, I will convert your blog post into a video so that you can use this video to promote your blog. If anyone is interested, click this link:</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/how-and-what-to-feed-a-toddler/?replytocom=1404720#respond' data-commentid="1404720" data-postid="18423" data-belowelement="comment-1404720" data-respondelement="respond" aria-label='Reply to Ali Husnain'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-and-what-to-feed-a-toddler/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.andiemitchell.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<span class="agree-comment-policy">You have to agree to the comment policy.</span><div class="comment-form-wprm-rating" style="display: none">
	<label for="wprm-comment-rating-5">Recipe Rating</label>
	<span class="wprm-rating-stars">
		
		<fieldset class="wprm-comment-ratings-container">
			<legend>Recipe Rating</legend>
			<input aria-label="Don't rate this recipe" name="wprm-comment-rating" value="0" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="margin-left: -18px !important; width: 18px !important; height: 18px !important;" checked="checked">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
    <polygon class="wprm-star-empty" id="wprm-star-empty-0" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
  </defs>
	<use xlink:href="#wprm-star-empty-0" x="0" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-0" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 1 out of 5 stars" name="wprm-comment-rating" value="1" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-1" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-1" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-1" x="0" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-1" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 2 out of 5 stars" name="wprm-comment-rating" value="2" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-2" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-2" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-2" x="0" y="0" />
	<use xlink:href="#wprm-star-full-2" x="24" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-2" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 3 out of 5 stars" name="wprm-comment-rating" value="3" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-3" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-3" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-3" x="0" y="0" />
	<use xlink:href="#wprm-star-full-3" x="24" y="0" />
	<use xlink:href="#wprm-star-full-3" x="48" y="0" />
	<use xlink:href="#wprm-star-empty-3" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-3" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 4 out of 5 stars" name="wprm-comment-rating" value="4" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<polygon class="wprm-star-empty" id="wprm-star-empty-4" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
	<path class="wprm-star-full" id="wprm-star-full-4" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-4" x="0" y="0" />
	<use xlink:href="#wprm-star-full-4" x="24" y="0" />
	<use xlink:href="#wprm-star-full-4" x="48" y="0" />
	<use xlink:href="#wprm-star-full-4" x="72" y="0" />
	<use xlink:href="#wprm-star-empty-4" x="96" y="0" />
</svg></span>
			<br>
			<input aria-label="Rate this recipe 5 out of 5 stars" id="wprm-comment-rating-5" name="wprm-comment-rating" value="5" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
			<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
  <defs>
	<path class="wprm-star-full" id="wprm-star-full-5" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
  </defs>
	<use xlink:href="#wprm-star-full-5" x="0" y="0" />
	<use xlink:href="#wprm-star-full-5" x="24" y="0" />
	<use xlink:href="#wprm-star-full-5" x="48" y="0" />
	<use xlink:href="#wprm-star-full-5" x="72" y="0" />
	<use xlink:href="#wprm-star-full-5" x="96" y="0" />
</svg></span>
		</fieldset>
	</span>
</div>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18423' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0ac8fcca0c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="217"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="text-25" class="widget widget_text"><h3 class="widget-title">Meet Andie</h3>			<div class="textwidget"><a href="https://www.andiemitchell.com/about/"><img src="https://www.andiemitchell.com/wp-content/uploads/2016/08/sidebar.jpg" alt="Andie Mitchell"></a></div>
		</aside><aside id="text-30" class="widget widget_text"><h3 class="widget-title">Never Miss A Post!</h3>			<div class="textwidget"><form action="//andiemitchell.us12.list-manage.com/subscribe/post?u=bc99a5d0504383d1d8f673a0c&amp;id=67504c4890" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<input type="email" size="40" value="ENTER YOUR EMAIL" name="EMAIL" class="required email" id="mce-EMAIL" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" >
</div>
<div class="mc-field-group">
	<input type="text" size="40" value="ENTER YOUR NAME" name="FNAME" class="" id="mce-FNAME" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" >
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_bc99a5d0504383d1d8f673a0c_67504c4890" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form></div>
		</aside><aside id="text-32" class="widget widget_text"><h3 class="widget-title">Check Out My Books!</h3>			<div class="textwidget"><center><a href="https://www.andiemitchell.com/my-books/" rel="nofollow"><img src="https://www.andiemitchell.com/wp-content/uploads/2016/05/Andie-Mitchell-Books.png"</a></center></div>
		</aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Reader Favorites</h3><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://www.andiemitchell.com/perfect-mashed-sweet-potatoes/" title="Perfect Mashed Sweet Potatoes" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/www.andiemitchell.com/wp-content/uploads/2013/04/perfect_mashed_sweet_potatoes_recipe-1.jpg?resize=200%2C200&#038;ssl=1" alt="Perfect Mashed Sweet Potatoes" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://www.andiemitchell.com/honey-barbecue-meatloaf/" title="Honey Barbecue Meatloaf Recipe" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/www.andiemitchell.com/wp-content/uploads/2011/03/honey_barbecue_meatloaf_recipe-1-1.jpg?resize=200%2C200&#038;ssl=1" alt="Honey Barbecue Meatloaf Recipe" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://www.andiemitchell.com/white-bean-puttanesca-with-garlic-bread/" title="White Bean Puttanesca with Garlic Bread" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/www.andiemitchell.com/wp-content/uploads/2014/04/puttanesca.jpg?resize=200%2C200&#038;ssl=1" alt="White Bean Puttanesca with Garlic Bread" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://www.andiemitchell.com/crispy-buffalo-chicken/" title="Crispy Buffalo Chicken Tenders" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/www.andiemitchell.com/wp-content/uploads/2010/11/buffalo-chicken-fingers.jpg?resize=200%2C200&#038;ssl=1" alt="Crispy Buffalo Chicken Tenders" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://www.andiemitchell.com/fool-proof-turkey-meatloaf/" title="Fool Proof Turkey Meatloaf" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/www.andiemitchell.com/wp-content/uploads/2013/04/foolproof_turkey_meatloaf-3.jpg?resize=200%2C200&#038;ssl=1" alt="Fool Proof Turkey Meatloaf" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://www.andiemitchell.com/the-best-whipped-frosting/" title="The Best Whipped Frosting" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/www.andiemitchell.com/wp-content/uploads/2010/12/the_best_whipped_frosting-1-2.jpg?resize=200%2C200&#038;ssl=1" alt="The Best Whipped Frosting" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://www.andiemitchell.com/easy-pot-roast-recipe/" title="Easy Pot Roast Recipe" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/www.andiemitchell.com/wp-content/uploads/2019/09/traditional_pot_roast_recipe-3.jpg?resize=200%2C200&#038;ssl=1" alt="Easy Pot Roast Recipe" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://www.andiemitchell.com/greek-lamb-meatballs/" title="Greek Lamb Meatballs" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/www.andiemitchell.com/wp-content/uploads/2019/11/greek_lamb_meatballs_recipe-7.jpg?resize=200%2C200&#038;ssl=1" alt="Greek Lamb Meatballs" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://www.andiemitchell.com/how-i-painted-my-kitchen-countertops/" title="How I Painted My Kitchen Countertops" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/www.andiemitchell.com/wp-content/uploads/2020/07/kitchen-6.jpg?resize=200%2C200&#038;ssl=1" alt="How I Painted My Kitchen Countertops" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://www.andiemitchell.com/slow-cooker-chicken-rice-soup/" title="Slow Cooker Chicken and Rice Soup" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/www.andiemitchell.com/wp-content/uploads/2020/01/Slow_Cooker_Chicken_and_Rice_Soup-1.jpg?resize=200%2C200&#038;ssl=1" alt="Slow Cooker Chicken and Rice Soup" data-pin-nopin="true"/></a>						</div>
					</div>
</aside><aside id="archives-5" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.andiemitchell.com/2020/10/'> October 2020 </option>
	<option value='https://www.andiemitchell.com/2020/09/'> September 2020 </option>
	<option value='https://www.andiemitchell.com/2020/08/'> August 2020 </option>
	<option value='https://www.andiemitchell.com/2020/07/'> July 2020 </option>
	<option value='https://www.andiemitchell.com/2020/06/'> June 2020 </option>
	<option value='https://www.andiemitchell.com/2020/05/'> May 2020 </option>
	<option value='https://www.andiemitchell.com/2020/04/'> April 2020 </option>
	<option value='https://www.andiemitchell.com/2020/03/'> March 2020 </option>
	<option value='https://www.andiemitchell.com/2020/02/'> February 2020 </option>
	<option value='https://www.andiemitchell.com/2020/01/'> January 2020 </option>
	<option value='https://www.andiemitchell.com/2019/12/'> December 2019 </option>
	<option value='https://www.andiemitchell.com/2019/11/'> November 2019 </option>
	<option value='https://www.andiemitchell.com/2019/10/'> October 2019 </option>
	<option value='https://www.andiemitchell.com/2019/09/'> September 2019 </option>
	<option value='https://www.andiemitchell.com/2019/08/'> August 2019 </option>
	<option value='https://www.andiemitchell.com/2019/07/'> July 2019 </option>
	<option value='https://www.andiemitchell.com/2019/06/'> June 2019 </option>
	<option value='https://www.andiemitchell.com/2019/05/'> May 2019 </option>
	<option value='https://www.andiemitchell.com/2019/04/'> April 2019 </option>
	<option value='https://www.andiemitchell.com/2019/03/'> March 2019 </option>
	<option value='https://www.andiemitchell.com/2019/02/'> February 2019 </option>
	<option value='https://www.andiemitchell.com/2019/01/'> January 2019 </option>
	<option value='https://www.andiemitchell.com/2018/12/'> December 2018 </option>
	<option value='https://www.andiemitchell.com/2018/11/'> November 2018 </option>
	<option value='https://www.andiemitchell.com/2018/10/'> October 2018 </option>
	<option value='https://www.andiemitchell.com/2018/09/'> September 2018 </option>
	<option value='https://www.andiemitchell.com/2018/08/'> August 2018 </option>
	<option value='https://www.andiemitchell.com/2018/07/'> July 2018 </option>
	<option value='https://www.andiemitchell.com/2018/06/'> June 2018 </option>
	<option value='https://www.andiemitchell.com/2018/05/'> May 2018 </option>
	<option value='https://www.andiemitchell.com/2018/04/'> April 2018 </option>
	<option value='https://www.andiemitchell.com/2018/03/'> March 2018 </option>
	<option value='https://www.andiemitchell.com/2018/02/'> February 2018 </option>
	<option value='https://www.andiemitchell.com/2018/01/'> January 2018 </option>
	<option value='https://www.andiemitchell.com/2017/12/'> December 2017 </option>
	<option value='https://www.andiemitchell.com/2017/11/'> November 2017 </option>
	<option value='https://www.andiemitchell.com/2017/10/'> October 2017 </option>
	<option value='https://www.andiemitchell.com/2017/09/'> September 2017 </option>
	<option value='https://www.andiemitchell.com/2017/08/'> August 2017 </option>
	<option value='https://www.andiemitchell.com/2017/07/'> July 2017 </option>
	<option value='https://www.andiemitchell.com/2017/06/'> June 2017 </option>
	<option value='https://www.andiemitchell.com/2017/05/'> May 2017 </option>
	<option value='https://www.andiemitchell.com/2017/04/'> April 2017 </option>
	<option value='https://www.andiemitchell.com/2017/03/'> March 2017 </option>
	<option value='https://www.andiemitchell.com/2017/02/'> February 2017 </option>
	<option value='https://www.andiemitchell.com/2017/01/'> January 2017 </option>
	<option value='https://www.andiemitchell.com/2016/12/'> December 2016 </option>
	<option value='https://www.andiemitchell.com/2016/11/'> November 2016 </option>
	<option value='https://www.andiemitchell.com/2016/10/'> October 2016 </option>
	<option value='https://www.andiemitchell.com/2016/09/'> September 2016 </option>
	<option value='https://www.andiemitchell.com/2016/08/'> August 2016 </option>
	<option value='https://www.andiemitchell.com/2016/07/'> July 2016 </option>
	<option value='https://www.andiemitchell.com/2016/06/'> June 2016 </option>
	<option value='https://www.andiemitchell.com/2016/05/'> May 2016 </option>
	<option value='https://www.andiemitchell.com/2016/04/'> April 2016 </option>
	<option value='https://www.andiemitchell.com/2016/03/'> March 2016 </option>
	<option value='https://www.andiemitchell.com/2016/02/'> February 2016 </option>
	<option value='https://www.andiemitchell.com/2016/01/'> January 2016 </option>
	<option value='https://www.andiemitchell.com/2015/12/'> December 2015 </option>
	<option value='https://www.andiemitchell.com/2015/11/'> November 2015 </option>
	<option value='https://www.andiemitchell.com/2015/10/'> October 2015 </option>
	<option value='https://www.andiemitchell.com/2015/09/'> September 2015 </option>
	<option value='https://www.andiemitchell.com/2015/08/'> August 2015 </option>
	<option value='https://www.andiemitchell.com/2015/07/'> July 2015 </option>
	<option value='https://www.andiemitchell.com/2015/05/'> May 2015 </option>
	<option value='https://www.andiemitchell.com/2015/04/'> April 2015 </option>
	<option value='https://www.andiemitchell.com/2015/01/'> January 2015 </option>
	<option value='https://www.andiemitchell.com/2014/12/'> December 2014 </option>
	<option value='https://www.andiemitchell.com/2014/11/'> November 2014 </option>
	<option value='https://www.andiemitchell.com/2014/10/'> October 2014 </option>
	<option value='https://www.andiemitchell.com/2014/09/'> September 2014 </option>
	<option value='https://www.andiemitchell.com/2014/08/'> August 2014 </option>
	<option value='https://www.andiemitchell.com/2014/07/'> July 2014 </option>
	<option value='https://www.andiemitchell.com/2014/06/'> June 2014 </option>
	<option value='https://www.andiemitchell.com/2014/04/'> April 2014 </option>
	<option value='https://www.andiemitchell.com/2014/03/'> March 2014 </option>
	<option value='https://www.andiemitchell.com/2014/02/'> February 2014 </option>
	<option value='https://www.andiemitchell.com/2014/01/'> January 2014 </option>
	<option value='https://www.andiemitchell.com/2013/12/'> December 2013 </option>
	<option value='https://www.andiemitchell.com/2013/11/'> November 2013 </option>
	<option value='https://www.andiemitchell.com/2013/10/'> October 2013 </option>
	<option value='https://www.andiemitchell.com/2013/09/'> September 2013 </option>
	<option value='https://www.andiemitchell.com/2013/08/'> August 2013 </option>
	<option value='https://www.andiemitchell.com/2013/07/'> July 2013 </option>
	<option value='https://www.andiemitchell.com/2013/06/'> June 2013 </option>
	<option value='https://www.andiemitchell.com/2013/05/'> May 2013 </option>
	<option value='https://www.andiemitchell.com/2013/04/'> April 2013 </option>
	<option value='https://www.andiemitchell.com/2013/03/'> March 2013 </option>
	<option value='https://www.andiemitchell.com/2013/02/'> February 2013 </option>
	<option value='https://www.andiemitchell.com/2013/01/'> January 2013 </option>
	<option value='https://www.andiemitchell.com/2012/12/'> December 2012 </option>
	<option value='https://www.andiemitchell.com/2012/11/'> November 2012 </option>
	<option value='https://www.andiemitchell.com/2012/10/'> October 2012 </option>
	<option value='https://www.andiemitchell.com/2012/09/'> September 2012 </option>
	<option value='https://www.andiemitchell.com/2012/08/'> August 2012 </option>
	<option value='https://www.andiemitchell.com/2012/07/'> July 2012 </option>
	<option value='https://www.andiemitchell.com/2012/06/'> June 2012 </option>
	<option value='https://www.andiemitchell.com/2012/05/'> May 2012 </option>
	<option value='https://www.andiemitchell.com/2012/04/'> April 2012 </option>
	<option value='https://www.andiemitchell.com/2012/03/'> March 2012 </option>
	<option value='https://www.andiemitchell.com/2012/02/'> February 2012 </option>
	<option value='https://www.andiemitchell.com/2012/01/'> January 2012 </option>
	<option value='https://www.andiemitchell.com/2011/12/'> December 2011 </option>
	<option value='https://www.andiemitchell.com/2011/11/'> November 2011 </option>
	<option value='https://www.andiemitchell.com/2011/10/'> October 2011 </option>
	<option value='https://www.andiemitchell.com/2011/09/'> September 2011 </option>
	<option value='https://www.andiemitchell.com/2011/08/'> August 2011 </option>
	<option value='https://www.andiemitchell.com/2011/07/'> July 2011 </option>
	<option value='https://www.andiemitchell.com/2011/06/'> June 2011 </option>
	<option value='https://www.andiemitchell.com/2011/05/'> May 2011 </option>
	<option value='https://www.andiemitchell.com/2011/04/'> April 2011 </option>
	<option value='https://www.andiemitchell.com/2011/03/'> March 2011 </option>
	<option value='https://www.andiemitchell.com/2011/02/'> February 2011 </option>
	<option value='https://www.andiemitchell.com/2011/01/'> January 2011 </option>
	<option value='https://www.andiemitchell.com/2010/12/'> December 2010 </option>
	<option value='https://www.andiemitchell.com/2010/11/'> November 2010 </option>
	<option value='https://www.andiemitchell.com/2010/10/'> October 2010 </option>
	<option value='https://www.andiemitchell.com/2010/09/'> September 2010 </option>
	<option value='https://www.andiemitchell.com/2010/08/'> August 2010 </option>
	<option value='https://www.andiemitchell.com/2010/07/'> July 2010 </option>
	<option value='https://www.andiemitchell.com/2010/06/'> June 2010 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="search-6" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="searchform" action="https://www.andiemitchell.com/" >
    <div class="searchbox">
    <input class="textbox" type="text" value="SEARCH" name="s" id="s" onfocus="if (this.value == 'SEARCH') {this.value = '';}" onblur="if (this.value == '') {this.value = 'SEARCH';}"/>
    </div>
    </form></aside>		</div><!-- #secondary -->
	</div><!-- #main .wrapper -->

</div><!-- #page -->

    <div id="secondaryfooter">
        <div class="secondaryfooter">
            <div class="widget"><h3 class="widget-title">Featured In</h3><div class="menu-press-container"><ul id="menu-press" class="menu"><li id="menu-item-15371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15371"><a>Good Morning America</a></li>
<li id="menu-item-15372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15372"><a>Dr. Oz</a></li>
<li id="menu-item-15373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15373"><a>The Better Show</a></li>
<li id="menu-item-15374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15374"><a>The View</a></li>
<li id="menu-item-15375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15375"><a>The New York Post</a></li>
<li id="menu-item-15376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15376"><a>The Daily Maily</a></li>
<li id="menu-item-15377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15377"><a>People Magazine</a></li>
<li id="menu-item-15378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15378"><a>Marie Claire</a></li>
<li id="menu-item-15379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15379"><a>Elle</a></li>
<li id="menu-item-15380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15380"><a>Shape</a></li>
<li id="menu-item-15381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15381"><a>Glamour</a></li>
<li id="menu-item-15382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15382"><a>Southern Living</a></li>
<li id="menu-item-15383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15383"><a>Health Magazine</a></li>
</ul></div></div>        </div>
    </div>
<footer id="colophon" role="contentinfo">
    <div class="site-info">
        <li>Andie Mitchell &#169; 2020</li>
        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-15368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15368"><a href="https://www.andiemitchell.com/about/">About</a></li>
<li id="menu-item-15367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15367"><a href="https://www.andiemitchell.com/favorite">Shop</a></li>
<li id="menu-item-15369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15369"><a href="https://www.andiemitchell.com/contact-me/">Contact</a></li>
<li id="menu-item-15370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15370"><a href="https://www.andiemitchell.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>        <li>
            design by <a target="_blank" href="http://whiteoakcreative.com/" title="White Oak Creative">White
                Oak Creative</a></li>
    </div>
    <!-- .site-info -->
</footer><!-- #colophon -->
<div id="footerwidget">

            <div class="footerwidget">
            <div class="widget"><h3 class="widget-title">@andiemitchell</h3>			<div class="textwidget"><!-- LightWidget WIDGET --><script src="//lightwidget.com/widgets/lightwidget.js"></script><iframe src="//lightwidget.com/widgets/5658e1e775bb55cfae67abe44b6bf65d.html" id="lightwidget_5658e1e775" name="lightwidget_5658e1e775"  scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe></div>
		</div>        </div>
    </div>
<div style="display: none;"><div id="boxzilla-box-15314-content"><p><img class="alignnone size-full wp-image-15385" src="https://www.andiemitchell.com/wp-content/uploads/2016/08/subscribe.png" alt="subscribe" width="601" height="101" /></p>
<p>Don&#8217;t want to miss out on any new content?<br />
Sign up today to receive weekly updates right to your inbox!</p>
<form action="//andiemitchell.us12.list-manage.com/subscribe/post?u=bc99a5d0504383d1d8f673a0c&amp;id=67504c4890" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<input type="email" size="40" value="ENTER YOUR EMAIL" name="EMAIL" class="required email" id="mce-EMAIL" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" >
</div>
<div class="mc-field-group">
	<input type="text" size="40" value="ENTER YOUR NAME" name="FNAME" class="" id="mce-FNAME" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" >
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</p></div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;"><input type="text" name="b_bc99a5d0504383d1d8f673a0c_67504c4890" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div></div><script type='text/javascript'>
/* <![CDATA[ */
var jpibfi_options = {"hover":{"siteTitle":"Andie Mitchell","image_selector":".jpibfi_container img","disabled_classes":"wp-smiley;nopin","enabled_classes":"","min_image_height":0,"min_image_height_small":0,"min_image_width":0,"min_image_width_small":0,"show_on":"[front],[home],[single],[page],[archive],[search],[category]","disable_on":"","show_button":"hover","button_margin_bottom":20,"button_margin_top":20,"button_margin_left":20,"button_margin_right":20,"button_position":"top-left","description_option":["post_title"],"transparency_value":0.1499999999999999944488848768742172978818416595458984375,"pin_image":"default","pin_image_button":"square","pin_image_icon":"circle","pin_image_size":"normal","custom_image_url":"https:\/\/www.andiemitchell.com\/wp-content\/uploads\/2016\/08\/pinit.png","scale_pin_image":false,"pin_linked_url":true,"pinLinkedImages":false,"pinImageHeight":54,"pinImageWidth":54,"scroll_selector":"","support_srcset":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.andiemitchell.com/wp-content/plugins/jquery-pin-it-button-for-images/js/jpibfi.client.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"18423","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.andiemitchell.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://www.andiemitchell.com/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://www.andiemitchell.com/wp-content/themes/twentytwelve/js/navigation.js?ver=20140711'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":15314,"icon":"&times;","content":"","css":{"background_color":"#2f2f2f","color":"#ffffff","width":500,"position":"center"},"trigger":{"method":"percentage","value":65},"animation":"slide","cookie":{"triggered":0,"dismissed":48},"rehide":true,"position":"center","screenWidthCondition":{"condition":"larger","value":60},"closable":true,"post":{"id":15314,"title":"Subscribe","slug":"subscribe"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.andiemitchell.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.23'></script>
<script type='text/javascript' src='https://www.andiemitchell.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<script async="async" type='text/javascript' src='https://www.andiemitchell.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_ swp_default_full_color swp_individual_full_color swp_other_full_color slide swp_float_left" data-min-width="1100" data-float-color="#ffffff" data-float="left" data-float-mobile="none" data-transition="slide" data-post-id="18423" ><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.andiemitchell.com%2Fhow-and-what-to-feed-a-toddler%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.andiemitchell.com%2Fhow-and-what-to-feed-a-toddler%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=How+%28and+What%21%29+We+Feed+James&url=https%3A%2F%2Fwww.andiemitchell.com%2Fhow-and-what-to-feed-a-toddler%2F&via=andiemmitchell" data-link="https://twitter.com/intent/tweet?text=How+%28and+What%21%29+We+Feed+James&url=https%3A%2F%2Fwww.andiemitchell.com%2Fhow-and-what-to-feed-a-toddler%2F&via=andiemmitchell"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "7f43ad5848";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.andiemitchell.com/how-and-what-to-feed-a-toddler/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.andiemitchell.com/wp-admin/admin-ajax.php"; var swp_post_id = "18423";var swpClickTracking = false;</script><script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'115761318',post:'18423',tz:'-4',srv:'www.andiemitchell.com'} ]);
	_stq.push([ 'clickTrackerInit', '115761318', '18423' ]);
</script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="https://www.andiemitchell.com/wp-content/themes/Magnolia-AM/js/scripts.js"></script>
<script src="https://use.fontawesome.com/dce301283e.js"></script>
<script src="https://use.typekit.net/dnr2kyd.js"></script>
<script>try {
        Typekit.load({async: true});
    } catch (e) {
    }</script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 3.5.0.2 on 2020-10-21 23:10:44 -->